Gander Web LTD - Network outage – Incident details

Network outage

Resolved
Major outage
Started about 2 months agoLasted 11 minutes

Affected

DC02-Stellium-Newcastle

Major outage from 8:20 AM to 8:23 AM, Degraded performance from 8:23 AM to 8:31 AM

Cloud Voice

Major outage from 8:20 AM to 8:23 AM, Degraded performance from 8:23 AM to 8:31 AM

Dedicated Server's

Major outage from 8:20 AM to 8:23 AM, Degraded performance from 8:23 AM to 8:31 AM

AMD Epyc Game hosting platform

Major outage from 8:20 AM to 8:23 AM, Degraded performance from 8:23 AM to 8:31 AM

AMD Epyc Public Cloud Platform

Major outage from 8:20 AM to 8:23 AM, Degraded performance from 8:23 AM to 8:31 AM

IP Transit

Major outage from 8:20 AM to 8:23 AM, Degraded performance from 8:23 AM to 8:31 AM

Updates
  • Resolved
    Resolved

    Marking as resolved pending further info

  • Monitoring
    Monitoring

    We can see the network has come back online and are investigating the cause

  • Investigating
    Investigating

    We are currently investigating this incident. And trying to diagnose the issue we are aware of a network outage