Gander Web LTD - High Latency and Packet Loss – Incident details

High Latency and Packet Loss

Resolved
Partial outage
Started 3 days agoLasted less than a minute

Affected

Reliance House - Newcastle

Operational from 7:30 PM to 7:30 PM

Cloud Voice

Operational from 7:30 PM to 7:30 PM

Dedicated Server's

Operational from 7:30 PM to 7:30 PM

AMD Epyc Public Cloud Platform

Operational from 7:30 PM to 7:30 PM

IP Transit

Operational from 7:30 PM to 7:30 PM

Plesk Hosting

Operational from 7:30 PM to 7:30 PM

Updates
  • Update
    Update

    sadly we saw a downstream customer of our Supplier targeted by a large carpet-bomb DDoS attack. The customer has since been forced via DDoS filters, so the issue shouldn't re-occur hopefully. Apologies for the issues

  • Resolved
    Resolved

    We are currently Investigating some Connectivity Issues Pertaining to High Latency and packet loss In our services