Gander Web LTD - Network Issue - Newcastle-DC02 – Incident details

Network Issue - Newcastle-DC02

Resolved
Degraded performance
Started 12 months agoLasted 1 day

Affected

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    They've implemented a fix and are currently monitoring the results.

  • Identified
    Update

    We have Identified that this relates to the provider In Equinix LD8 and are currently continuing to investigate

  • Identified
    Identified

    We are currently are seeing issue's with our IP transit with our Datacentre Partner, we will continue to monitor