Gander Web LTD - Game server's crashing – Incident details

Game server's crashing

Resolved
Operational
Started 12 months agoLasted about 12 hours

Affected

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result, and will implement a full Fix Out of hours to ensure this never happens again at a later date to be confirmed

  • Identified
    Identified

    We have seen issue's with game server's crashing when people are going to start them, we are currently investigating this, and will update within the next 15 minutes, we hope to have this resolved within the hour