Gander Web LTD - Network issues – Incident details

Network issues

Resolved
Partial outage
Started 8 months agoLasted about 2 hours

Affected

DC02-Stellium-Newcastle

Partial outage from 10:39 PM to 12:14 AM

Cloud Voice

Partial outage from 10:39 PM to 12:14 AM

Dedicated Server's

Partial outage from 10:39 PM to 12:14 AM

AMD Epyc Game hosting platform

Partial outage from 10:39 PM to 12:14 AM

AMD Epyc Public Cloud Platform

Partial outage from 10:39 PM to 12:14 AM

IP Transit

Partial outage from 10:39 PM to 12:14 AM

Updates
  • Resolved
    Update

    This incident has been resolved.and no more drops have been seen

  • Resolved
    Resolved

    To summerise, a change was done on one of the core backbone links at Stellium, there was an issue with this, and the change was rolled back. The change has since been reimplemented successfully.

  • Monitoring
    Update

    We are currently monitoring the result.

  • Monitoring
    Monitoring

    We've spoken to the ip transit. Company we use for our circuits and they're currently aware of an issue on their network. However, service resumed after around 10 minutes of disruption. We're currently speaking to there team and has been escalated to the Managing director

  • Identified
    Identified

    We are currently experiencing a network issue affecting our PoP at Stellium in Newcastle, due to an issue with backhaul to London. Our team is actively investigating the situation, and further updates will follow as we work to resolve the issue with them.