Gander Web LTD - Packet loss DC02-wolv – Incident details

Packet loss DC02-wolv

Resolved
Degraded performance
Started 7 months agoLasted 42 minutes

Affected

DC01-Birmingham North

Degraded performance from 11:15 AM to 11:57 AM

Website (Gander Web Portal)

Degraded performance from 11:15 AM to 11:57 AM

Cpanel Web Hosting

Degraded performance from 11:15 AM to 11:57 AM

Game Hosting Panel

Degraded performance from 11:15 AM to 11:57 AM

IP Transit

Degraded performance from 11:15 AM to 11:57 AM

Updates
  • Resolved
    Resolved

    This is now resolved

  • Monitoring
    Monitoring

    After around 5-10 minutes we can see things returning to normal, please raise a support ticket if you are still experiencing issues.

  • Identified
    Identified

    Were still seeing services having issues , this has been raised to director-level with the carrier.

    They have confirmed and can see the issue they're currently investigating the cause of the problem.

  • Investigating
    Investigating

    We're currently looking into an issue with some packet loss in one of our data centres. At the moment, this appears to be isolated to an issue with an upstream provider and not on our network. We'll keep this incident updated throughout.

    This will cause issues with some CPanel web hosting and game server services.