Gander Web LTD - Network Edge - Rack Move - Equinix LD8, London – Incident details

Network Edge - Rack Move - Equinix LD8, London

Resolved
Under maintenance
Started 2 months agoLasted about 8 hours

Affected

DC02-Stellium-Newcastle

Under maintenance from 11:00 PM to 7:06 AM

Cloud Voice

Under maintenance from 11:00 PM to 7:06 AM

Dedicated Server's

Under maintenance from 11:00 PM to 7:06 AM

AMD Epyc Game hosting platform

Under maintenance from 11:00 PM to 7:06 AM

AMD Epyc Public Cloud Platform

Under maintenance from 11:00 PM to 7:06 AM

IP Transit

Under maintenance from 11:00 PM to 7:06 AM

Updates
  • Resolved
    Resolved

    This has now been completed.

  • Investigating
    Update

    This a Notice based on a Email that was sent to all customer's Earlier this monrth

    This is a very rare event, so we're not expecting anything like this to happen in the near future anyway.

    This will cause service disruption in the following data centres for around one hour, which is why we're doing the work after midnight:

    • Equinix LD8, London

    • Stellium, Newcastle upon Tyne

    We'll be working late into the night to ensure all work gets completed as quickly as possible, and to ensure minimum disruption to your services.

    This work will predominantly effect customer dedicated servers, VPS and colocation services. Our cPanel hosting will not be affected.

    We're also giving over one months notice to ensure you're aware of the scope of work being carried out. Please do get in touch if you have any further questions.

  • Investigating
    Investigating

    Due to engineer availability at Equinix, we have had to postpone this maintenance and change it to Sunday 14th July at around 1 AM.

    We apologise for any inconvenience caused by this.

    Please contact us should you have any further questions.