Gander Web LTD - Network Interruption - West Midlands DC1 – Incident details

Network Interruption - West Midlands DC1

Resolved
Major outage
Started 3 months agoLasted 30 minutes

Affected

DC01-Birmingham North

Partial outage from 2:26 PM to 2:35 PM, Major outage from 2:35 PM to 2:43 PM, Degraded performance from 2:43 PM to 2:56 PM

Website (Gander Web Portal)

Partial outage from 2:26 PM to 2:35 PM, Major outage from 2:35 PM to 2:43 PM, Degraded performance from 2:43 PM to 2:56 PM

Cpanel Web Hosting

Partial outage from 2:26 PM to 2:35 PM, Major outage from 2:35 PM to 2:43 PM, Degraded performance from 2:43 PM to 2:56 PM

Game Hosting Panel

Partial outage from 2:26 PM to 2:35 PM, Major outage from 2:35 PM to 2:43 PM, Degraded performance from 2:43 PM to 2:56 PM

IP Transit

Partial outage from 2:26 PM to 2:35 PM, Major outage from 2:35 PM to 2:43 PM, Degraded performance from 2:43 PM to 2:56 PM

Updates
  • Resolved
    Resolved

    This is now resolved

  • Monitoring
    Monitoring

    they’ve implemented a fix and we are monitoring it.

  • Identified
    Identified

    We are still investigating the incident - the issue appears to be related to connectivity with an upstream provider within this facility from our core router. We are currently in contact with the provider in question. There is no ETA at this time, but we're trying to get this resovled as quickly as possible.

  • Investigating
    Investigating

    We are currently investigating a network issue in our West Midlands data centre