Gander Web LTD - Network fault – Incident details

Network fault

Resolved
Partial outage
Started 11 days agoLasted about 2 hours

Affected

DC01-Birmingham North

Major outage from 5:16 PM to 5:56 PM, Degraded performance from 5:56 PM to 7:25 PM

Website (Gander Web Portal)

Major outage from 5:16 PM to 5:56 PM, Degraded performance from 5:56 PM to 7:25 PM

Cpanel Web Hosting

Game Hosting Panel

Major outage from 5:16 PM to 5:56 PM, Degraded performance from 5:56 PM to 7:25 PM

Updates
  • Resolved
    Resolved

    Our upstream carrier has completed their work to replace the affected core network device. All Gander Web services are now fully restored and operating normally.

    The recovery required a full device swap and reconfiguration by the carrier, which unfortunately extended the outage window.

    We’d like to sincerely apologise for any disruption this incident may have caused and thank you for your patience while service was being restored. We understand how important reliability is and continue to work closely with our partners to maintain a stable and resilient network.

    If you continue to experience any connectivity issues, please don’t hesitate to contact our support team.

  • Monitoring
    Monitoring

    Our upstream carrier has confirmed an ETA of 60–90 minutes for full recovery following a fault on one of their core switches.

    Most Gander Web services — including web hosting, cPanel, and DNS — have now recovered and are operating normally. Some network routes may still experience minor instability while the carrier completes their hardware replacement.

    We’ll continue to monitor the situation closely and provide updates as soon as full stability is confirmed.

  • Investigating
    Investigating

    We are aware of an ongoing fault affecting one of our upstream carrier’s core switches (core1-dc2.wlv). The carrier has confirmed a hardware crash on the device earlier today, and while service was temporarily restored following a reboot, the fault has since reoccurred.

    The carrier is now preparing a device swap to permanently resolve the issue. During this work, some customers may experience brief routing instability or packet loss as traffic is rerouted through alternate paths.

    Next Steps:
    We are actively monitoring the situation with the carrier and will provide updates as they become available. A full resolution is expected once the hardware swap is complete.